Як підрахувати суму в Excel? Як скласти числа в клітинках?Багато користувачів навіть не здогадуються про всій потужності Excel. Ну так, чули, що програма для роботи з таблицями, та використовують її, переглядають деякі документи. Зізнаюся, подібним користувачем був і я, поки випадково не натрапив на просту, здавалося б завдання: порахувати суму клітинок в одній зі своїх таблиць в Excel. Раніше я це робив на калькуляторі (зараз смішно Як підрахувати суму в Excel? Як скласти числа в клітинках? ), а в цей раз таблиця було дуже великий, і вирішив, що пора вивчити хоча б прості одну-дві формули…

У цій статті розповім про формулою суми, щоб було легше зрозуміти, розглянемо декілька простих прикладів.

 

1) Щоб визнати яку-небудь суму простих чисел, можна натиснути на будь-яку клітинку в Excel і написати в ній, наприклад, “=5+6”, далі просто натиснути Enter.

Як підрахувати суму в Excel? Як скласти числа в клітинках?

 

2) Результат не змусить себе чекати, в комірці в якій ви написали формулу з’явитися результат “11”. До речі, якщо натиснути на цю клітинку, де написано число 11) – у рядку формули (див. скріншот вище, стрілка №2, праворуч) – ви побачите не число 11, а все ті ж “=6+5”.

Як підрахувати суму в Excel? Як скласти числа в клітинках?

 

 

3) Тепер спробуємо порахувати суму чисел з комірок. Для цього насамперед перейдемо в розділ “ФОРМУЛИ” (меню зверху).

Далі виділіть комірки, суму значень яких хочете порахувати (на скріншоті нижче виділені зеленим кольором три види прибутку). Потім натисніть лівою кнопкою миші на вкладку “Автосума”.

Як підрахувати суму в Excel? Як скласти числа в клітинках?

 

4) В результаті, в поруч стоїть осередку з’явитися сума трьох попередніх комірок. См. скріншот нижче.

До речі, якщо перейти на клітинку з результатом, то ми побачимо і саму формулу: =SUM(C2:E2)”, де C2:E2 – послідовність комірок, що потрібно скласти.

Як підрахувати суму в Excel? Як скласти числа в клітинках?

 

5) до Речі, якщо ви хочете в таблиці порахувати суму в усіх рядків, то просто скопіюйте формулу=СУММ(C2:E2)) на всі інші комірки. Excel порахує все сам автоматично.

Як підрахувати суму в Excel? Як скласти числа в клітинках?

 

Навіть така, здавалося б, проста формула – робить Excel потужним інструментом при підрахунку даних! А тепер уявіть, що в Excel не одна, а сотні самих різних формул (до речі, про роботу з найпопулярнішими я вже розповідав). Завдяки ним можна вести розрахунок чого завгодно і як завгодно, при цьому, економити купу свого часу!

На цьому все, всім удачі.

 

Соц закладки
Соц закладки